Can't use this driver for your website!

Hello! I try to install commet chat. Some probrem is happened. Although it seems to be an error saying that you can not use memcache, it did not cure even if you install it.


  • edited October 2017
    All message is... /cometchat/js.php Fatal error: Uncaught exception 'Exception' with message 'Can't use this driver for your website!' in /cometchat/cometchat_cache.php:891 Stack trace: #0 /cometchat/cometchat_cache.php(483): phpfastcache_files->__construct(Array) #1 /public/cometchat/cometchat_cache.php(61): phpFastCache->__construct('', Array) #2 /cometchat/cometchat_shared.php(367): phpFastCache() #3 /cometchat/config.php(79): settingsCacheConnect() #4 /cometchat/js.php(10): include_once('/var/www/html/o...') #5 {main} thrown in /cometchat/cometchat_cache.php on line 891
  • Hi, I suggest you raise a support ticket so that the team can help you with the fix. Regards, Michael

Leave a Comment