Issue in calling after updating to android sdk version SDK v2.1.0-beta2

Hey, I updated my SDK version from v2.0.2 to SDK Version v2.1.0-beta2 to benefit from the new features in calling module. But, after upgrading the sdk, it shows this error:

couldn’t find DSO to load: libjscexecutor.so caused by: dlopen failed: library “libjsc.so” not found

This error only comes when trying to call. Kindly check this and provide a fix.

hello @vavci
Can you please let us know the version of gradle plugin you are using for your app.

Currently using:
gradle plugin version: 3.5.3
gradle version: 5.4.1

Hello @vavci,
We have released a new version of the Android SDK (version 2.1.0) with a completely new calling module. You should not face any issues with the latest version. I request you to kindly upgrade to the latest version and check if everything is working as expected. In case you still face any issues, please do get in touch with us via the chat available on CometChat dashboard.
Thanks

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.