Not installed Proper cometchatPro Pod , I got error

Hi

It would be very helpful if you could please let me know the current version of SDK you are using also what is your Xcode version. This would help us find the cause of the issue and we can help you further.

Thanks